Sunday, February 26, 2012

ERouting Chapter 6 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers 2012


ERouting Chapter 6 – CCNA Exploration: Routing Protocols and Concepts (Version 4.0) - Answers  2012

1. What two advantages does CIDR provide to a network? (Choose two.)
reduced routing table size
dynamic address assignment
automatic route redistribution
reduced routing update traffic
automatic summarization at classful boundaries
2. Refer to the exhibit. Which address is a broadcast address for one of the subnets that are shown in the exhibit?
192.168.4.3/29
192.168.4.15/29
192.168.4.65/26
192.168.4.255/24
3.
In the network shown in the graphic, three bits were borrowed from the host portion of a Class C address. How many valid host addresses will be unused on the three point-to-point links combined if VLSM is not used?

3
4
12
36
84
180
4. Which of the following are contained in the routing updates of classless routing protocols? (Choose two.)
32-bit address
next hop router interface
subnet mask
unicast host address
Layer 2 address
5.
Refer to the exhibit. The network administrator wants to create a subnet for the point-to-point connection between the two routers. Which subnetwork mask would provide enough addresses for the point-to-point link with the least number of wasted addresses?

255.255.255.192
255.255.255.224
255.255.255.240
255.255.255.248
255.255.255.252
6. What does VLSM allow a network administrator to do?
utilize one subnet mask throughout an autonomous system
utilize multiple subnet masks in the same IP address space
utilize IGRP as the routing protocol in an entire autonomous system
utilize multiple routing protocols within an autonomous system
7. Which three interior routing protocols support VLSM? (Choose three.)
OSPF
RIP v1
RIP v2
EIGRP
BGP
STP
8. Which of the following problems does VLSM help to alleviate?
the shortage of IP addresses
the difficulty of assigning static IP addresses to hosts in large enterprises
the complexity of implementing advanced routing protocols such as OSPF and EIGRP
the shortage of network administrators qualified in the use of RIP v1 and IGRP
9.
Refer to the exhibit. A network technician enters the static route in R1 needed to reach network 10.1.1.0/24. A ping from the S0/0/0 interface on R1 to host B fails. The technician begins testing the network and has the following results: 

1. pings from R1 to the S0/0/0 interface on R2….successful
2. pings from R1 to the Fa0/0 interface on R2….successful
3. pings from host B to hosts on the 10.1.1.0/24 network….successful
4. pings from host B to the Fa0/0 interface on R2….successful
5. pings from R2 to host B….successful.
What is the likely cause of the failure of the ping from R1 to host B?
The default gateway on host B is not correctly set.
There are no routes back to networks connected to R1 from R2.
There is a Layer 2 problem between R2 and host B.
Host B has a defective Ethernet card.
10. A network administrator is tasked with dividing up a class C network among the QA, Sales, and Administration departments. The QA department is made up of 10 people, the Sales is made up of 28 people, and the Administration has 6. Which two subnets masks adequately address the QA and Sales departments? (Choose two.)
255.255.255.252 for QA
255.255.255.224 for Sales
255.255.255.240 for QA
255.255.255.248 for QA
255.255.255.0 for Sales
11.
Refer to the exhibit. A network engineer is summarizing the two groups of routes on router R1 shown in the exhibit. Which summarization will work for all the subnets?

192.168.0.0/23
192.168.0.0/22
192.168.0.0/21
192.168.0.0/20
12.
A Class C address has been assigned for use in the network shown in the graphic. Using VLSM, which bit mask should be used to provide for the number of host addresses required on Router A, while wasting the fewest addresses?

/31
/30
/29
/28
/27
/26
13.
Refer to the exhibit. In the network that is shown, the router interfaces are assigned the first address in each subnet. Which IP address would be usable for a host on one of the LANs in this network?

192.168.1.5/30
192.168.2.17/28
192.168.2.63/27
192.168.2.130/25
14.
Refer to the exhibit. What subnet mask will be applied if Router A sends a RIPv1 update for the network 172.16.1.0 to Router B?

none
8
16
24
15.
Refer to the exhibit. The number of required host addresses for each subnet in a network is listed in the exhibit. This number includes the host address requirements for all router ports and hosts on that subnet. After all device and router port address assignments are determined, what will be the total number of unused host addresses available?

6
14
29
34
40
62
16.
An additional subnet is required for a new Ethernet link between Router1 and Router2 as shown in the diagram. Which of the following subnet addresses can be configured in this network to provide a maximum of 14 useable addresses for this link while wasting the fewest addresses?

192.1.1.16/26
192.1.1.96/28
192.1.1.160/28
192.1.1.196/27
192.1.1.224/28
192.1.1.240/28
17. What is a supernet?
the network for a default route
a summarization of classful addresses
a network that contains both private and public addresses
a set of discontiguous networks that are controlled by an ISP
18.
Refer to the exhibit. A network administrator needs to create two subnetworks from 10.0.0.0/8 for a router running RIPv2. The Admin subnet requires 120 hosts and the Sales subnet requires 58 hosts. The network administrator assigned 10.0.1.128/25 to the Admin subnet. The Sales subnet is given 10.0.1.192/26. What will be the result of this addressing scheme?

Because RIPv2 does not support VLSM, the subnet masks will not be allowed.
The subnets will not have enough host addresses for the given network requirements.
The subnets overlap and will be rejected by the router.
The router will support the addressing scheme.
19. A router has a summary route to network 192.168.32.0/20 installed in its routing table. What range of networks are summarized by this route?
192.168.0.0 – 192.168.32.0/24
192.168.0.0 – 192.168.47.0/24
192.168.32.0 – 192.168.47.0/24
192.168.32.0 – 192.168.48.0/24
192.168.32.0 – 192.168.63.0/24
20.
Refer to the exhibit. The network administrator wants to minimize the number of entries in Router1’s routing table. What should the administrator implement on the network?

VLSM
CIDR
private IP addresses
classful routing
21.
Refer to the exhibit. What subnet mask will be applied by router B when it receives a RIPv1 update for the network 172.16.1.0?

none
8
16
24
22. What is a supernet?
the network for a default route
a network that contains both private and public addresses
a set of discontiguous networks that are controlled by an ISP
a summarization of serveral IP classful networks into one IP address range


the truth

ComScore

Friday, February 24, 2012

End of the Line by Charlie LeDuff Summary


Christopher Franko
English 111 - 04
End of the Line
February 24 2012

LeDuff, Chalie. "End of the Line." The Compact Reader. Ed. Jane E. Aaron and Ellen K. Repetto. New York: BEDFORD/ST.Martin's, 2011. 300-06. Print.

"End of the Line" is an essay written by Charlie LeDuff on the impact GM had on the cities built around the assembly lines. To convey how he feels about this occurrence he gives an account of driving through Janesville in a car with “windows fogged up with cigarette smoke” then which he later states. “I always smoke at funerals” implying that the city he is riding in is dead. He goes on to ask who is to blame but not that it really matters. I sort of think it does matter and I feel like the person to blame was no other then the business method of survival. Work will go where the labor cost the least at. With that being said, the American worker would be to blame for the loss of jobs. GM got to the point where cost of labor was just too high. Now you take a company like Ford who outsourced its work to Mexico and they are still a thriving business. Business is based on basic economics. I do however like the ending “You cannot compete with poverty unless you are poor.” That statement makes you wonder, what if this whole “times are bad” campaign is to make the American workforce more competitive. I’ve been saying for a couple years now, the only way to make an American work for the minimum is to make him beg for that job.

the truth

ComScore

Sunday, February 12, 2012

Erouting v4.0 Chapter 5 ANSWERS 2012



1. Refer to the exhibit. The Ethernet interface on Router2 goes down and the administrator notices that the route is still valid in the routing table of Router1. How much longer will it take for Router1 to mark the route invalid by setting the metric to 16?
ans:
155 seconds

2. Refer to the exhibit. Router1 and Router2 are running the RIPv1 protocol. The network administrator configures the command network 10.1.0.0 on Router1. What network will Router1 advertise to Router2?
ans:
10.0.0.0/8

3. Refer to the exhibit. Router1 is running RIPv1. What command was entered into Router1 to configure the gateway of last resort?
ans:
ip route 0.0.0.0 0.0.0.0 S0/0/1

4. Refer to the exhibit. All routers that are shown are running the RIP routing protocol. All unknown IP traffic must be forwarded to the ISP. What router or set of routers are recommended to have both a default route and the default-information originate command issued to implement this forwarding policy?
ans:
only the gateway router

5. Refer to the exhibit. All routers are configured with valid interface addresses in the indicated networks and are running RIPv1. The network is converged. Which routes are present in the routing tables?
ans:
All routers have all /30 routes. Routers B and D also have some of the /24 routes in their routing table.

6. Refer to the exhibit. A network consists of multiple routers. What can be verified when the show ip protocols command is issued on one of the routers in the network?
ans:
routing protocol configuration in use for IP on this router

7. Which two statements are true regarding the characteristics of RIPv1? (Choose two).
ans:
It is a distance vector routing protocol.
The data portion of a RIP message is encapsulated into a UDP segment.

8. The following line was displayed in the output of the show ip route command.
R 192.168.3.0/24 [120/3] via 192.168.2.2, 00:00:30, Serial0/0
What is the value of the routing metric?
ans:
3

9. Which of the following is considered a limitation of RIP v1?
ans:
RIP v1 does not send subnet mask information in its updates.

10. What are three characteristics of the RIPv1 routing protocol? (Choose three.)
ans:
uses hop count as a metric
considers a metric of 16 as infinity
calculates metrics using the Bellman Ford algorithm

11. Refer to the exhibit. The network that is shown is running RIPv1. The 192.168.10.0/24 network was recently added and will only contain end users. What command or set of commands should be entered on Router1 to prevent RIPv1 updates from being sent to the end user devices on the new network while still allowing this new network to be advertised to other routers?
ans:
Router1(config-router)# passive-interface fastethernet 0/0

12. Refer to the exhibit. What can be concluded from the routing table output of router B?
ans:
The default-information originate command has been entered on A.

13. Which command will display RIP activity as it occurs on a router?
ans:
debug ip rip

14. Refer to the exhibit. All routers in the exhibit are running RIP v1. The network administrator issues the show ip route command on router A. What routes would appear in the routing table output if the network is converged? (Choose two).
ans:
R 192.168.2.0/24 [120/1]
R 10.10.1.0/24 [120/2]

15. What is the default update period in seconds for the RIP routing protocol?
ans:
30

16. Refer to the exhibit. What can be concluded from the output of the show ip route command?
ans:
There are two equal cost paths to network 172.16.100.128.

17. Refer to the exhibit. What can be concluded from the output of the show ip route command?
ans:
RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 220.17.29.0

18. What will happen if an interface IP address is entered for the address portion of the network command in a RIPv1 configuration instead of a network address?
ans:
All interfaces in the same classful network as the configured address will be included in the RIPv1 routing process.

19. Which command or set of commands will stop the RIP routing process?
ans:
RouterB(config)# no router rip



the truth

ComScore

Erouting v4.0 Chapter 4 ANSWERS 2012


1. What does the RIP holddown timer do?
ans:
instructs routers to ignore updates, for a specified time or event, about possible inaccessible routes

2. What metric does the RIP routing protocol consider to be infinity?
ans:
16

3. What is a routing loop?
ans:
a condition where a packet is constantly transmitted within a series of routers without ever reaching its intended destination

4. Which two statements are true regarding the function of the RIPv1 routing updates? (Choose two).
ans:
updates are broadcast at regular intervals
broadcasts are sent to 255.255.255.255

5. Which of the following can exist in a distance vector network that has not converged? (Choose three.)
ans:
routing loops
inconsistent traffic forwarding
inconsistent routing table entries

6. Refer to the exhibit. What path will packets from the 192.168.1.0/24 network travel to reach the 10.0.0.0/8 network if RIP is the active routing protocol?
ans:
The path will be router A -> router D -> router E.

7. What is the purpose of the TTL field in the IP header?
ans:
limits the time or hops that a packet can traverse through the network before it should be discarded

8. Which two conditions are most likely to cause a routing loop? (Choose two.)
ans:
inconsistent routing tables
incorrectly configured static routes

9. Refer to the exhibit. If all routers are using RIP, how many rounds of updates will occur before all routers know all networks?
ans:
3

10. The graphic shows a network that is configured to use RIP routing protocol. Router2 detects that the link to Router1 has gone down. It then advertises the network for this link with a hop count metric of 16. Which routing loop prevention mechanism is in effect?
ans:
route poisoning

11. Refer to the exhibit. The routers in this network are running RIP. Router A has not received an update from Router B in over three minutes. How will Router A respond?
ans:
The Invalid timer will mark the route as unusable if an update has not been received in 180 seconds.

12. What actions will occur after RouterA loses connectivity to network 114.125.16.0? (Choose two.)
ans:
RouterB will include network 123.92.76.0 and 136.125.85.0 in its update to RouterA.
Router C will learn of the loss of connectivity to network 114.125.16.0 from RouterB.

13. Three routers running a distance-vector routing protocol lost all power, including the battery backups. When the routers reload, what will happen?
ans:
They will send updates that include only directly connected routes to their directly connected neighbors.

14. Which statement is true regarding cisco’s RIP_JITTER variable?
ans:
It prevents the synchronization of routing updates by subtracting a random length of time ranging from 0% to 15% of the specified interval time from the next routing update interval.

15. Which of the following methods does split horizon use to reduce incorrect routing information?
ans:
Information learned from one source is not distributed back to that source.

16. A network administrator is evaluating RIP versus EIGRP for a new network. The network will be sensitive to congestion and must respond quickly to topology changes. What are two good reasons to choose EIGRP instead of RIP in this case? (Choose two.)
ans:
EIGRP only updates affected neighbors.
EIGRP updates are partial.

17. Which two statements describe EIGRP? (Choose two.)
ans:
EIGRP sends triggered updates whenever there is a change in topology that influences the routing information.
EIGRP sends a partial routing table update, which includes just routes that have been changed.

18. Which three routing protocols are distance vector routing protocols? (Choose three).
ans:
RIPv1
EIGRP
RIPv2

19. Which of the following statements are correct about RIP?
ans:
will send out an update if there is a failure of a link

20. Which event will cause a triggered update?
ans:
a route is installed in the routing table



the truth

ComScore

Erouting v4.0 Chapter 3 2012 Answers


So here is Chapter 3 of CCNA 2 Answers :D

1) Refer to the exhibit. Which statement correctly describes how R1 will determine the best path to R2?
ans:
R1 will install an EIGRP route using network B in its routing table because the administrative distance of EIGRP is lower than RIP.

2) Which two statements are true regarding classless routing protocols? (Choose two.)
ans:
sends subnet mask information in routing updates
allows for use of both 192.168.1.0/30 and 192.168.1.16/28 subnets in the same topology

3) Which command would the network administrator issue to determine if load balancing is in effect on a router?
ans:
show ip route

4) Which statement is true regarding routing protocols?
ans:
EIGRP uses DUAL to calculate the shortest path and can be configured to do unequal cost load balancing.

5) An engineer creates a static route by entering the Router(config)# ip route 10.0.0.0 255.255.255.0 192.168.1.2 command. What can be concluded about this route?
ans:
The administrative distance of this route is 1.

6) Which two conditions would create a setting where the use of a distance-vector routing protocol would be efficient? (Choose two.)
ans:
the network is using a hub and spoke topology
the network is using a flat design

7) Refer to the exhibit. If RIP is the routing protocol, what is the value of the metric from router A to network 192.168.5.0/24?
ans:
3

8) What is the purpose of a routing protocol?
ans:
It allows a router to share information about known networks with other routers.

9) Which two statements correctly describe the concepts of administrative distance and metric? (Choose two.)
ans:
Administrative distance refers to the trustworthiness of a particular route.
Routes with the smallest metric to a destination indicate the best path.

10)Which of the following best describes the operation of distance vector routing protocols?
ans:
They send their routing tables to directly connected neighbors.

11) Which of the following is associated with link-state routing protocols?
ans:
shortest-path first calculations

12) The following line of code is displayed in a routing table:
R 209.165.201.0/24 [120/2] via 192.168.252.2, 00:00:16, S0/0/0
What can be concluded from this output?
ans:
The value, 120, is used to determine the best path when a router has more than one routing protocol configured for the same destination network.

13) Why is fast convergence desirable in networks that use dynamic routing protocols?
ans:
Routers may make incorrect forwarding decisions until the network has converged.

14) Which of the following conditions must be met in order for a network to have converged
ans:
The routers in the network are operating with consistent routing knowledge.

15) Which two statements are true regarding the advantages of the use of static routes? (Choose two).

increased security
the administrator maintains control over routing

16) Which two statements are true regarding metrics? (Choose two.)
ans:
EIGRP uses bandwidth as a metric.
OSPF uses cost based on bandwidth as a metric.

17) What will be the result of the following commands?
ORL(config)# interface fastethernet 0/0
ORL(config-if)# ip address 172.16.3.1 255.255.255.0
ORL(config-if)# no shutdown
ans:
A routing table entry is made to the 172.16.3.0 network with a code of "C".

18) Refer to the exhibit. Router1 and Router2 are running EIGRP. All interfaces are operational and packets can be forwarded between all networks. What information will be found in the routing table for Router1?
ans:
The administrative distance of the route to network 172.16.0.0 will be 90.

19) A growing medium-sized manufacturing company recently began to have routing instability issues. The company uses static routes and has a mixture of over 30 Cisco and non-Cisco routers. The network administrator has decided to convert the network to dynamic routing. What characteristics of protocols should be considered in this selection process?
ans:
OSPF can be used between the routers.

20) A router learns two paths with equal metrics to a destination network via the RIP routing protocol. How will the router handle packets to the destination network?
ans:
The router will install both routes in the routing table and load balance between the two.

21) The following line of code is present in the routing table:
O 10.16.1.0/27 [110/129] via 192.168.1.5, 00:00:05, Serial0/0/1
What does the number 129 indicate in this output?
ans:
The cost for this link has a value of 129.

22) When multiple routing protocols have a route to the same destination network, what determines which route is installed in the routing table?
ans:
lowest administrative distance


I hope you are really benefiting from the use of these answers.






the truth


ComScore

Tuesday, February 7, 2012

CCNA 2 Chapter 2 2012 V4.0 Answers 100%

1. Refer to the exhibit. Given the output in the exhibit, how would a clock rate be determined for this link?
ans:
The rate configured on the DCE determines the clock rate

2. Which piece of information is available from examining the output of the command show ip interface brief?
ans:
Interface IP address

3. Refer to the exhibit. Which set of commands will configure static routes that will allow the WinterPark and the Altamonte routers to deliver packets from each LAN and direct all other traffic to the Internet?
ans:
WinterPark(config)# ip route 0.0.0.0 0.0.0.0 192.168.146.1
Altamonte(config)# ip route 10.0.234.0 255.255.255.0 192.168.146.2
Altamonte(config)# ip route 0.0.0.0 0.0.0.0 s0/1

4. The output of the Router# show interfaces serial 0/1 command displays the following:

Serial0/1 is up, line protocol is down.

What is the most likely cause for the line protocol being down?
ans:
No clock rate has been set

5. Which two statements describe functions or characteristics of CDP? (Choose two.)
ans:
It starts up automatically and allows the device to detect directly connected neighbor devices that use CDP
It allows systems to learn about each other even if different network layer protocols are configured.

6. What happens to a static route entry in a routing table when the outgoing interface is not available?
ans:
The route is removed from the table.

7. What happens to a static route entry in a routing table when the outgoing interface is not available?
ans:
The route is removed from the table

8. The routers in the diagram use the subnet assignments shown. What is the most efficient route summary that can be configured on Router3 to advertise the internal networks to the cloud?
ans:
192.1.1.0/25

9.Refer to the exhibit. What is the significance of the /8 in the route to the 10.0.0.0 network?
ans:
It indicates the number of consecutive bits, from the left, in the destination IP address of a packet that must match 10.0.0.0 to use that route

10. A router has one static route configured to each destination network. Which two scenarios would require an administrator to alter the static routes that are configured on that router? (Choose two.)
ans:
The destination network no longer exists.
A topology change occurs where the existing next-hop address or exit interface is not accessible.

11. Refer to the exhibit. A company network engineer is assigned to establish connectivity between the two Ethernet networks so that hosts on the 10.1.1.0/24 subnet can contact hosts on the 10.1.2.0/24 subnet. The engineer has been told to use only static routing for these company routers. Which set of commands will establish connectivity between the two Ethernet networks?
ans:
R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1

12. What two devices are responsible for converting the data from the WAN service provider into a form acceptable by the router? (Choose two).
ans: a modem
a CSU/DSU device

13.Which of the following is true regarding CDP and the graphic shown?
ans:
By default, Router A will receive CDP advertisements from routers B and C.

14. Refer to the exhibit. How will packets destined to the 172.16.0.0 network be forwarded?
ans:
Router1 will perform recursive lookup and packet will exit S0/0.

15. Refer to the exhibit. What two commands will change the next-hop address for the 10.0.0.0/8 network from 172.16.40.2 to 192.168.1.2? (Choose two.)
ans:
A(config)# no ip route 10.0.0.0 255.0.0.0 172.16.40.2
A(config)# ip route 10.0.0.0 255.0.0.0 192.168.1.2

16. A static route that points to the next hop IP will have what administrative distance and metric in the routing table?
ans:
administrative distance of 1 and metric of 0

17. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)
ans:
ping
traceroute
show ip route

18. Which of the following are displayed by the Router# show cdp neighbors command? (Choose three.)
ans:
platform
holdtime
local interface

19. A network administrator enters the following command into Router1: ip route 192.168.0.0 255.255.255.0 S0/1/0. Router1 then receives a packet that is destined for 192.168.0.22/24. After finding the recently configured static route in the routing table, what does Router1 do next to process the packet?
ans:
encapsulates the packet into a frame for the WAN link and forwards the packet out the S0/1/0 interface

20. Refer to the exhibit. Which static route should be configured on Router1 so that host A will be able to reach host B on the 172.16.0.0 network?
ans:
ip route 172.16.0.0 255.255.0.0 S0/0/0

21. Refer to the exhibit. What two commands are required to provide connectivity between the 192.168.1.0 and 10.0.0.0 networks without requiring recursive lookup? (Choose two.)
ans:
A(config)# ip route 10.0.0.0 255.0.0.0 s 0/1/0
B(config)# ip route 192.168.1.0 255.255.255.0 s 0/0/0

22. Which address can be used to summarize networks 172.16.0.0/24 thru 172.16.7.0/24?
ans:
172.16.0.0/21

23. Why is it advisable to enter a next-hop IP address when creating a static route whose exit interface is an Ethernet network?
ans:
In a multi-access network, the router cannot determine the next-hop MAC address for the Ethernet frame without a next-hop address.


There is also a few more questions that ask you how you like the ccna course.

MORE:
CCNA 2 Chapter 1 2012 Answers







the truth

CCNA 2 Chapter 1 2012 V4.0 Answers 100%

CCNA 2 Chapter 1 2012 V4.0 Answers 100%

1. If a router cannot find a valid configuration file during the startup sequence, what will occur?
The startup sequence will reset.
The router will prompt the user for a response to enter setup mode.
The startup sequence will halt until a valid configuration file is acquired.
The router will generate a default configuration file based on the last valid configuration.
The router will monitor local traffic to determine routing protocol configuration requirements.
2.


Refer to the exhibit. The network administrator has configured the router with the interface IP addresses shown for the directly connected networks. Pings from the router to hosts on the connected networks or pings between router interfaces are not working. What is the most likely problem?
The destination networks do not exist.
The IP addresses on the router interfaces must be configured as network addresses and not host addresses.
The interfaces must be enabled with the no shutdown command.
Each interface must be configured with the clock rate command.

3.


Refer to the exhibit. What can be concluded from the routing table output in the exhibit? (Choose two.)
This router only has two interfaces.
The router interfaces are not operational yet.
This router is configured to forward packets to remote networks.
The FastEthernet0/0 and Serial0/0/0 interfaces of this router were configured with an IP address and the no shutdown command.
An IP packet received by this router with a destination address of 198.18.9.1 will be forwarded out of the Serial0/0/0 interface.

4.
Refer to the exhibit. The frame shown in the exhibit was received by the router. The router interfaces are operational. How will the router process this frame? (Choose two.)
The router will change the source and destination IP address in the packet before forwarding the frame.
The router will change the frame type to one supported by the WAN link before forwarding the frame.
The router will use the destination MAC address to determine which interface to forward the packet.
The router will look up the MAC address of the S0/0/0 interface in the ARP table and add it to the frame before forwarding.
The frame was received on the Fa0/0 interface of the router and will be switched to the S0/0/0 interface.
The frame was received on the S0/0/0 interface of the router and will be switched to the Fa0/0 interface.

5. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected with passwords. (Choose three.)
VTY interface
console interface
Ethernet interface
secret EXEC mode
privileged EXEC mode
router configuration mode

6. Which two statements correctly describe the components of a router? (Choose two.)
RAM permanently stores the configuration file used during the boot sequence.
ROM contains diagnostics executed on hardware modules.
NVRAM stores a backup copy of the IOS used during the boot sequence.
Flash memory does not lose its contents during a reboot.
ROM contains the most current and most complete version of the IOS.
Flash contains boot system commands to identify the location of the IOS

7.

Refer to the exhibit. After host 2 is connected to the switch on the LAN, host 2 is unable to communicate with host 1. What is the cause of this problem?
The subnet mask of host 2 is incorrect.
Host 1 and host 2 are on different networks.
The switch needs an IP address that is not configured.
The router LAN interface and host 1 are on different networks.
The IP address of host 1 is on a different network than is the LAN interface of the router.

8. Which are functions of a router? (Choose three.)
packet switching
extension of network segments
segmentation of broadcast domains
selection of best path based on logical addressing
election of best path based on physical addressing

9.

Refer to the exhibit. All routers have a route in its routing table to each network that is shown in the exhibit. Default routes have not been issued on these routers. What can be concluded about how packets are forwarded in this network? (Choose two.)
If RouterC receives a packet that is destined for 10.5.1.1, it will be forwarded out interface Fa0/0.
If RouterA receives a packet that is destined for 192.168.3.146, it will be forwarded out interface S0/0/1.
If RouterB receives a packet that is destined for 10.5.27.15, it will be forwarded out interface S0/0/1.
If RouterB receives a packet that is destined for 172.20.255.1, it will be forwarded out interface S0/0/0.
If RouterC receives a packet that is destined for 192.16.5.101, it will be forwarded out interface S0/0/1.

10.

The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)
Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
Sydney(config-if)# no shutdown
Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2

11.

Refer to the exhibit. What can be concluded from the output of the running-configuration of a router?
The passwords are encrypted.
The current configuration was saved to NVRAM.
The configuration that is shown will be the one used on the next reboot.
The commands that are displayed determine the current operation of the router.

12.

Refer to the exhibit. Host A pings host B. When R4 accepts the ping into the Ethernet interface, what two pieces of header information are included? (Choose two.)
source IP address: 192.168.10.129
source IP address: BBBB.3333.5677
destination IP address: 192.168.10.33
destination IP address: 192.168.10.134
destination MAC address: 9999.DADC.1234

13. What is the outcome of entering these commands?
R1(config)# line vty 0 4 R1(config-line)# password check123
R1(config-line)# login
ensures that a password is entered before entering user EXEC mode
sets the password to be used for connecting to this router via Telnet
requires check123 to be entered before the configuration can be saved
creates a local user account for logging in to a router or switch

14. Which of the following is the correct flow of routines for a router startup?
load bootstrap, load IOS, apply configuration
load bootstrap, apply configuration, load IOS
load IOS, load bootstrap, apply configuration, check hardware
check hardware, apply configuration, load bootstrap, load IOS

15. What three processes does a router execute when it receives a packet from one network that is destined for another network? (Choose three.)
decapsulates the Layer 3 packet by stripping off the Layer 2 frame header
uses the destination MAC Address in the IP Header to look up the next-hop address in the routing table
leaves the Layer 2 frame header intact when decapsulating the Layer 3 packet
uses the destination IP Address in the IP header to look up the next-hop address in the routing table
encapsulates the Layer 3 packet into the new Layer 2 frame and forwards it out the exit interface
encapsulates the Layer 3 packet into a special Layer 1 frame and forwards it to the exit interface

16. The network administrator needs to connect two routers directly via their FastEthernet ports. What cable should the network administrator use?
straight-through
rollover
cross-over
serial

17. Which two statements describe characteristics of load balancing? (Choose two.)
Load balancing occurs when a router sends the same packet to different destination networks.
Load balancing occurs when a router sends the same packet to different destination networks.
Load balancing allows a router to forward packets over multiple paths to the same destination network.
Unequal cost load balancing is supported by EIGRP.
If multiple paths with different metrics to a destinations exist, the router cannot support load balancing.

18. What information about the router and its startup process can be gathered from the output of the show version command? (Choose three.)
the last restart method
the command buffer contents
the amount of NVRAM and FLASH used
the configuration register settings
the location from where the IOS loaded

19.

Which interfaces in the exhibit could be used for a leased line WAN connection? (Choose two.)
1
2
3
4
5
6

20. From what location can a router load the Cisco IOS during the boot process? (Choose two.)
RAM
TFTP server
NVRAM
setup routine
Flash memory
terminal

21. A network administrator has just entered new configurations into Router1. Which command should be executed to save configuration changes to NVRAM?
Router1# copy running-config flash
Router1(config)# copy running-config flash
Router1# copy running-config startup-config
Router1(config)# copy running-config startup-config
Router1# copy startup-config running-config
Router1(config)# copy startup-config running-config

22. What is the default sequence for loading the configuration file?
NVRAM, FLASH, ROM
FLASH, TFTP,CONSOLE
NVRAM, TFTP, CONSOLE
FLASH, TFTP, ROM

23. What header address information does a router change in the information it receives from an attached Ethernet interface before information is transmitted out another interface?
only the Layer 2 source address
only the Layer 2 destination address
only the Layer 3 source address
only the Layer 3 destination address
the Layer 2 source and destination address
the Layer 3 source and destination address


MORE:
CCNA2 Chapter 2 v4.0 Answers





the truth